NAS – QNAP TAS-168

Ich bin auf der Suche nach einem einfachen NAS mit sehr guter Netzwerkperformance. Bei einer Gigabit-Verbindung sind theoretisch 125 Megabyte (MB)/s möglich und ich möchte eigentlich schon zwischen 80 und 100 MB/s ankommen. Als ersten Testkandidaten habe ich mir mal ein QNAP TAS-168 bestellt.
20160129_172110
So sieht das QNAP TAS-168 von innen aus
Um sicher zu gehen, dass die Geschwindigkeitsmessung nicht durch zu lahme Festplatten verfälscht wird, habe ich testweise eine SSD ins NAS gesteckt und kopiere über einen Gigabit Switch von einem Notebook welches ebenfalls mit einer SSD  läuft. Die SSDs machen laut der letzten Messung ca. 500 MB/s, die sollten also keinen Flaschenhals darstellen. Ums kurz zu machen, nach verschiedenenen großen Testdateien finde ich das Ergebnis etwas enttäuschend. Nur knapp 50 MB/s in der Spitze und im Durchschnitt eher nur 35-40 MB/s. Da ist (hoffentlich) noch deutlich Luft nach oben...qnap_perf Weder CPU noch RAM hatten ernsthaft was zu tun bei der Kopieroperation, also ist das hier scheinbar auch kein limitierender Faktor bei dem Gerät.
qnap_perf1
QNAP Ressourcenmonitor
Sehr schade! Ich fand die Kombination aus NAS und Medien-Abspielgerät (mit HDMI Ausgang) wirklich nett, aber diese Netzwerkperformance überzeugt micht nicht. Und by the way: Wer hat sich eigentlich diese extrem lauten PIEP-Geräusche ausgedacht, die dieses Gerät von sich gibt?!?! Ich hab ja nichts gegen ein kurzes Status-Beep beim hochfahren, aber das Teil piept mehrere Sekunden und dann auch noch gefühlt lauter als meine Feuermelder...

Knapp vorbei…

Man vergleiche die Geschwindigkeitsangabe auf der Verpackung20150708_222249 der micro-SD Karte mit dem tatsächlichen Wert beim Daten drauf kopieren. Also ich hätte ja Verständnis wenns anstatt der proklamierten 48 MB/s nur 40 oder auch nur 30 gewesen wären, aber 12,5 MB/s ? Echt jetzt, im Ernst Samsung? Un-glaub-lich! Und nein, mein Rechner ist nicht zu langsam. Er kopiert von einer SSD auf die Karte... *grrrr*

Mein neues Spielzeug…

... heisst Synology DiskStation 107+. Hierbei handelt es sich um ein Network Attached Storage. Was das Ding alles genau kann ist hier nachzulesen. Nach nun ca. 2 Wochen Betrieb kann ich nur eins dazu sagen: GENIAL, das Teil rockt! Es ist allerdings schon fast eine Beleidigung die Box nur als "Storage" zu bezeichnen, denn sie kann deutlich mehr als das. Es dient mir allerdings hauptsächlich als Backuplösung für unsere wichtigen Daten. Die Admin-Oberfläche ist das Beste, was ich bisher bei Routern, und ähnlichen Kisten gesehen habe. Alle Dienste die ich bisher probiert habe, also FTP, WebStation, FileStation, PhotoStation, ITunes-Server und SSH funktionieren tadellos und die Performance kann sich wirklich sehen lassen. Es ging mir beim aussuchen des Gerätes vorallem um geringe Lautstärke und Stromsparfähigkeiten. Der Lüfter ist flüsterleise, eigentlich kaum wahrnehmbar. Den Stromverbrauch hab ich noch nicht nachgemessen, er ist mit 19 Watt unter Last angegeben. Also selbst wenns 25 Watt sind kann ich damit leben 😉 Auf dem Gerät läuft ein schmales Linux namens BusyBox, was es ermöglicht dort diverse Dinge selbst zu installieren bzw. umzukonfigurieren, aber dazu mehr im nächsten Beitrag... Das Gerät hab ich mit eingebauter 750er Platte bei XTIVATE erstanden und bekommt von mir eine klare Kaufempfehlung!

So eine USV…

... kann viel Spass machen. So hatten wir heute ein Problem mit einem Rechner der an einer kleinen USV (APC Back-UPS 650) hängt. Und zwar hatte ich dort vor geraumer Zeit die zur USV gehörende Software installiert, damit man einstellen kann was passiert wenn der Strom ausfällt. Eingestellt war "bleib solange an wie möglich und gehe dann in den Ruhezustand". Nun hatten wir heut morgen mal wieder den Fall das der Saft für ne Millisekunde weg war. Also ich kann nur ahnen was passiert ist, da ich nicht dabei war, aber als wir den PC danach begutachteten war dieser in einem undefinierbaren Zustand. Er lief, der Monitor war an, aber es gab keine Reaktion auf Maus - oder Tastatureingaben, das Bild war schwarz. Dann starteten wir das Ding neu mit dem Resultat das der PC beim Start sich direkt in den Ruhezustand verabschiedet hat, ohne das man in der Lage war noch einen Handgriff zu machen. Die Software vom USV-Anbieter schien daran schuld zu sein. Im abgesicherten Modus ließ sich der Rechner starten, aber die USV-Software konnte man dort nicht deinstallieren, da sich diese nur löschen lässt wenn eine USV erkannt wurde, dem unerklärlicherweise nicht so war. Tolle Wurst! Letztendlich mussten wir Windows im abgesicherten Modus sagen das er wieder den hauseigenen USV-Dienst benutzen soll und nicht den zur USV gehörenden. Danach war der PC wieder normal startbar und die APC-Software löschbar. Aber bis man diese Erkennnis hat geht Zeit drauf ohne Ende... Die Geschichte ist zwar jetzt nicht wirklich spektakulär, aber ich wollt sie trotzdem zum Besten geben 🙂

Neue Hardware…

... steht ins Haus. Nachdem mein Rechner nun fast 4 Jahre alt ist und der Micha seinen Mac Pro in Betrieb genommen hat, blieb bei ihm diverse Hardware übrig, die ich günstig übernommen habe. Danke nochmal für den guten Preis! Da stecken nun folgende Teile in meinem guten alten Chieftec Gehäuse:
  • Intel Core2Duo 6850
  • Asus P5N-32E
  • 2 GB Kingston Ram
  • Nvidia 8600 GTS
  • Creative X-FI Fatality
Fazit nach einer Woche Laufzeit: das Teil geht ab wie eine Rakete, Hurra 🙂

WLAN Hardware…

... kann recht tückisch sein. So verweigerte das WLAN-Modul in meinem Notebook beispielsweise plötzlich den Dienst. Keine Ahnung wieso, hab alles versucht, neuste Treiber für alles mögliche installiert, gut zugeredet, Strafen angedroht, nichts hat geholfen, es geht einfach nicht mehr. Alles neuinstallieren wollte ich erstmal nicht, daher musste ne andere Lösung her. Glücklicherweise hab ich da noch eine alte Acer PCMCIA WLAN-Karte (WLAN-G-PC1) von FireFox. Acer WLAN 54 Mbit Das Problem mit dieser ist leider das es dazu quasi keine Treiber mehr gibt. Windows XP bringt dafür keinen Treiber mit und auf den Acer Supportseiten gibt es diese Karte garnicht. Das ist schon ein starkes Stück, so alt ist die nun auch wieder nicht, sie erfüllt immerhin den G-Standard. Nun ja, nach einigem Google-Consulting und dem durchstöbern diverser Foren bin ich dann doch irgenwann in einem französischen Forum auf einen brauchbaren Hinweis gestoßen wo dieser Treiber noch zu finden ist, und das obwohl ich kein Wort französisch spreche *sich auf die Schulter klopft* 😉 Auf diesem Acer FTP-Server hab ich ihn dann letztendlich gefunden, habt ihr wirklich gut versteckt, toll! Jetzt läufts wenigstens! Nochmal vielen Dank an den Forum-Poster der diesen guten Hinweis gegeben hat. Update: Neulich hab ich mal unseren Admin auf Arbeit an mein Notebook rangelassen und nach 5 Minuten hatte er mein  WLAN-Problem gelöst. Jetzt geht die interne WLAN-Karte wieder und er hat nur die Verbindung deaktiviert und wieder aktiviert, was ich natürlich auch x mal probiert habe. Also auch wenn ich nicht an Ãœbernatürliches glaube müssen manche Personen wohl doch eine gewisse Aura haben 😉

[HTPC] Welche Hardware nur?

Ich spiele derzeit mit dem Gedanken mir einen Media-Center PC zusammenzubauen. Hab schon so einiges dazu gelesen und wollte mal einige Meinungen einholen. Was sagt ihr zu den Gehäusen von Silverstonetek? Ich finde ja das LC20 sehr schick, kann das jemand empfehlen? Gibt es sonst irgendwelche Fallstricke die es zu beachten gilt? Taugt die Hauppauge HVR 4000 was? Ich bin für jeden Tipp dankbar was gute oder schlechte Hardwarekonfigurationen angeht, also einfach raus damit 🙂

meine Kiste – Baujahr 03/2004

Einiges zu meiner Hardware... horti@linux:~$ cat /proc/cpuinfo processor : 0 vendor_id : AuthenticAMD cpu family : 15 model : 4 model name : AMD Athlon(tm) 64 Processor 3000+ stepping : 8 cpu MHz : 1984.028 cache size : 512 KB fdiv_bug : no hlt_bug : no f00f_bug : no coma_bug : no fpu : yes fpu_exception : yes cpuid level : 1 wp : yes flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 syscall nx mmxext 3dnowext 3dnow bogomips : 3997.69