WLAN Hardware…

... kann recht tückisch sein. So verweigerte das WLAN-Modul in meinem Notebook beispielsweise plötzlich den Dienst. Keine Ahnung wieso, hab alles versucht, neuste Treiber für alles mögliche installiert, gut zugeredet, Strafen angedroht, nichts hat geholfen, es geht einfach nicht mehr. Alles neuinstallieren wollte ich erstmal nicht, daher musste ne andere Lösung her. Glücklicherweise hab ich da noch eine alte Acer PCMCIA WLAN-Karte (WLAN-G-PC1) von FireFox. Acer WLAN 54 Mbit Das Problem mit dieser ist leider das es dazu quasi keine Treiber mehr gibt. Windows XP bringt dafür keinen Treiber mit und auf den Acer Supportseiten gibt es diese Karte garnicht. Das ist schon ein starkes Stück, so alt ist die nun auch wieder nicht, sie erfüllt immerhin den G-Standard. Nun ja, nach einigem Google-Consulting und dem durchstöbern diverser Foren bin ich dann doch irgenwann in einem französischen Forum auf einen brauchbaren Hinweis gestoßen wo dieser Treiber noch zu finden ist, und das obwohl ich kein Wort französisch spreche *sich auf die Schulter klopft* 😉 Auf diesem Acer FTP-Server hab ich ihn dann letztendlich gefunden, habt ihr wirklich gut versteckt, toll! Jetzt läufts wenigstens! Nochmal vielen Dank an den Forum-Poster der diesen guten Hinweis gegeben hat. Update: Neulich hab ich mal unseren Admin auf Arbeit an mein Notebook rangelassen und nach 5 Minuten hatte er mein  WLAN-Problem gelöst. Jetzt geht die interne WLAN-Karte wieder und er hat nur die Verbindung deaktiviert und wieder aktiviert, was ich natürlich auch x mal probiert habe. Also auch wenn ich nicht an Ãœbernatürliches glaube müssen manche Personen wohl doch eine gewisse Aura haben 😉

3 Gedanken zu „WLAN Hardware…“

  1. Schön zu „sehen“, dass meine alte hardware doch noch einen Nutzen erhalten hat 🙂 … einen kleinen Tipp, um zu checken, ob dein integriertes WLAN defekt ist.
    Schleppi runterfahren, Strom wegnehmen + Akku raus. Power-Schalter drücken (mehrfach) ohne Akku+Strom. Danach Akku rein+ Strom dran und hochfahren und dann beäug mal dein integriertes WLAN ….
    Zumindest ein kleiner Aufhänger wäre es – lass mich wissen, obs funktioniert hat 😉 … wenn ja, dann ist mir das Problem „bekannt“ …

  2. Schade … wenns geklappt hätte, wäre durch dieses Vorhaben ein komplettes Grudreset über dein Board gelaufen. Alle Chipsätze wären „neu angelaufen“ nach der Wiederspannungszufuhr. Dieses Verhalten hat sehr gut bei versucht anzuschliessenden USB-Geräten geholfen. Die Geräte wollten einfach nicht mehr erkannt werden (unbekanntes Gerät). Ein Grundreset (klappt auch beim Rechner) half da Wunder …

Kommentare sind geschlossen.